ibrahim ozturk

Entrepreneur, Tech CTO, Software Developer, Electronics Engineer, Author




mqTranslate issue

Category : General

The mqTranslate Editor has disabled itself because it hasn’t been tested with your WordPress version yet. This is done to prevent WordPress from malfunctioning. To remove this message permanently, please update mqTranslate to…

WordPress sürümünü 4.9.2 ye güncelledikten sonra mqtranslate eklentisinin artık desteklenmediğine dair uyarı alıyordum panellde. Ayrıca eklenti eski girişler de dahil olmak üzere kendi kendini pasif hale getirmişti her ne kadar eklenti aktif görünse de.
Çözüm olarak desteklediği wp sürüm bilgisini pansuman çözüm olarak değiştirip denemeye karar verdim. Bu bağlamda Edit Plugins altindan Editing mqtranslate/mqtranslate.php secerek aşağıdaki değişikleri sağladım.

define('QT_MIN_SUPPORTED_WP_MINOR_VERSION', '3.9');
define('QT_MAX_SUPPORTED_WP_MAJOR_VERSION', '4.9');

Sorun çıkarmadan çalışmaya devam ettiğini gördüm.

SHARE :


error: Content is protected !!